Agent Update Required for Java 6 users

This weekend when we updated our backend to enhance security. If you use Java 6, (or a very early version of Java 7), your JVM would not have been able to connect to DripStat servers since then.


Please upgrade to Agent 9.0.7 and all will be good again.


Starting from Agent 9.0.7, you no longer need to specify extra system property for Java 6 jvms to use TLS.

Show Comments