Deprecating Old Agent v4

In the past, we had already deprecated old agents upto and including version 3.x.

Today, we are announcing deprecation of agent v4.x. While there are very few people using this older version anyway, if you are one of them, please switch to the latest version. We will be dropping support for 4.x in 24 hours.

Current agent version is 6.1.8. If you are not on this version, we highly recommend you to upgrade to it to get all the latest goodies.

Show Comments